OPNFV Jenkins Emergency Security Update
Incident Report for OPNFV
Resolved
This incident has been resolved.
Posted 5 months ago. May 14, 2019 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 14, 2019 - 14:00 UTC
This incident affected: Jenkins CI (build.opnfv.org) (build.opnfv.org - Asia, build.opnfv.org - North America, build.opnfv.org - Europe, Jenkins Queue Health).